patch for Safenet PCI HSM linux driver

  Patch to ETpcihsm-3.33-1.i386.tar.gz to compile e8k driver for recent linux kernels – e8k.kmod-agains-ETpcihsm-3.33.diff by MR

2 Responses to “patch for Safenet PCI HSM linux driver”

  1. usterk says:

    It does not work with 2.6.32. Which kernel did you use?

  2. deniss says:

    right now i cannot find out. does it compiles ?
    did you create devices with

    MAJOR=`grep e8k /proc/devices | cut -f1 -d' '`
    for minor in 0 1 2 3 4 5; do
    mknod -m a+rw /dev/e8k${minor} c ${MAJOR} ${minor}
    chgrp wheel /dev/e8k${minor}
    chmod 666 /dev/e8k${minor}

    in other hands we have patch aginst ETpcihsm-4.00.00-1.x86_64 for kernel 2.6.35

Leave a Reply